ZverDVD - Лучшая сборка во всем Рунете!
 http://forum.zverdvd.org/viewtopic.php?p=1179Правила конференции 
 ТемыТемы   FAQFAQ   ПоискПоиск   ГруппыГруппы   РегистрацияРегистрация 

NET Framework
На страницу
1, 2, 3  След.
Начать новую тему   Ответить на тему    Список форумов ZverDVD - Конференция -> Интегрированный софт в сборке
Предыдущая тема :: Следующая тема  
Автор Сообщение
CleanSky
Гость









Сообщение10.11.2008 19:01  NET Framework Ответить с цитатой

Сори за глупый вопрос обьясните плиз.

В сборке ZverCD Lego v8.10.4 интегрированы:
-.NET Framework 1.1 SP1 + KB886903 + Language pack (Rus)
-.NET Framework 2 SP1 + Language pack (Rus)
Я так понимаю некоторые программы благодаря им работают.

а почему -.NET Framework 3.5 находиться на Zver WPI v1.9 а не на ZverCD Lego v8.10.4? и что нового и критического вошло в -.NET Framework 3.5?

Zver WPI v1.9 скачать я немогу, канал маленький... но если -.NET Framework 3.5 является важной частью системы то я скачаю отдельно.
Вернуться к началу
supelwik
Волк


Возраст: 52
Стаж: 9 лет 11 месяцев и 9 дней
Сообщения: 85
Благодарности: 70/58
Откуда: Волгоград


Сообщение10.11.2008 22:36   Ответить с цитатой

CleanSky
Microsoft .NET Framework - это платформа для создания, развертывания и запуска Web-сервисов и приложений. Она предоставляет высокопроизводительную, основанную на стандартах, многоязыковую среду, которая позволяет интегрировать существующие приложения с приложениями и сервисами следующего поколения, а также решать задачи развертывания и использования интернет-приложений.
Проще говоря, если вы попытаетесь установить приложение для работы которого требуется версия NET Framework выше чем у вас установлена, приложение затребует установку этой версии.
Так что не ломайте голову, пока всё работает и ничего не требует - всё нормально.

_________________
Хотелось бы в настоящем всё делать так , чтобы в будущем не возникало желание вернуться и переделать!!!
Поблагодарили(1): Zver
Вернуться к началу
supelwik сейчас оффлайн Посмотреть профиль Отправить личное сообщение  
kolann
Забанен
Забанен



Стаж: 8 лет 8 месяцев и 3 дня
Сообщения: 6
Благодарности: 0/1



Сообщение22.07.2009 8:41   Ответить с цитатой

Увидел в ВПИ 3.1 .NET Framework 3.5 Позвонив по бесплатному номеру в Майкрософт, узнал, что в .NET Framework 3.5 включены все предыдущие версии, которые вы ставите в сборку. Так если там все есть, нельзя ли сразу в сборку включить 3.5?
Вернуться к началу
kolann сейчас оффлайн Посмотреть профиль Отправить личное сообщение  
Leming
Лис



Стаж: 9 лет 3 месяца и 25 дней
Сообщения: 40
Благодарности: 12/66

ICQ: 456612797

Сообщение22.07.2009 11:04   Ответить с цитатой

ставить пробовали версию 3.5 ??? это около 20 минут на среднем железе теперь откиньте людей которым он вообще не нужен и то время которое они будут тратить впустую
Вернуться к началу
Leming сейчас оффлайн Посмотреть профиль Отправить личное сообщение  
Zver
Супер Админ



Стаж: 10 лет 1 месяц и 8 дней
Сообщения: 592
Благодарности: 37481/306



Сообщение22.07.2009 11:11   Ответить с цитатой

kolann
максимум что необходим для большей части пользователей это 2.0, он и есть в сборке. Для тех кому необходим 3.5 не составляет труда установить из WPI
Вернуться к началу
Zver сейчас оффлайн Посмотреть профиль Отправить личное сообщение [ скрыт ] Посетить сайт автора
mon123
Ёжик



Стаж: 8 лет 2 месяца и 30 дней
Сообщения: 1




Сообщение26.07.2009 19:40   Ответить с цитатой

Zver писал(а):
kolann
максимум что необходим для большей части пользователей это 2.0, он и есть в сборке. Для тех кому необходим 3.5 не составляет труда установить из WPI


Я сборку ещё не ставил , интересует вопрос , можно net framework вообще не ставить ? то есть в описании написано что он интегрирован , а мне он не нужен
Вернуться к началу
mon123 сейчас оффлайн Посмотреть профиль Отправить личное сообщение  
mannaleks
Командир команды
Командир команды



Стаж: 9 лет и 9 дней
Сообщения: 2203
Благодарности: 1580/368
Откуда: Куда: Зачем:


Сообщение26.07.2009 20:52   Ответить с цитатой

mon123
Можно.
Удалите из папки I386\SVCPACK\ файл DotNet.exe
Этого будет достаточно, только во время установки может появиться ошибка что отсутствует данный файл.

Чтобы эта ошибка не появлялась - нужно удалить запись DotNet.exe /verysilent /sp- из файла I386\SVCPACK.inf.
Этот файл в сборке находится в запакованном виде.
Как распаковать и запаковать обратно - найдете самостоятельно.

_________________
Заклинания и молитвы работают только у тех, кто живет лицензионную версию жизни.
Иногда пятая нога добавляет собаке скорости...
15-ти летний капитан - это вымысел, а 14-ти летний майор - это реальность.


Последний раз редактировалось: mannaleks (26.07.2009 22:29), всего редактировалось 1 раз
Поблагодарили(1): snx10
Вернуться к началу
mannaleks сейчас оффлайн Посмотреть профиль Отправить личное сообщение  
dimura
Ёжик



Стаж: 8 лет 6 месяцев и 10 дней
Сообщения: 1

Откуда: Запорожье
ICQ: 200305962

Сообщение18.10.2009 0:25   Ответить с цитатой

Ребята!!! Подскажите что делать!!!! Стоит у меня версия 9.7, включено автоматическое обновление. до этого момента всё обновлялось без проблем, но два дня назад скачалось, а устанавливаться не хочет и выдаёт вот это
Обновление для системы безопасности Microsoft .NET Framework 1.1 с пакетом обновления 1 в Windows 2000, Windows XP, Windows Vista, Windows Server 2008, Windows 7 и Windows Server 2008 R2 (KB953297) - неудача и надоедает постоянно. Что делать? Confused
Вернуться к началу
dimura сейчас оффлайн Посмотреть профиль Отправить личное сообщение  
Eastoop
Гость







ICQ: 200305962

Сообщение18.10.2009 4:24   Ответить с цитатой

Отключить нафиг автоматическое обновление и больше этой фичей не баловаться, а то погубите вообще систему. Обновляться при желании в ручном режиме и только критическими обновлениями, а не всей шелухой, что ежедневно выдает на гора шахта майкрософт.
Вернуться к началу
Parrot
Ёжик


Возраст: 40
Стаж: 7 лет 10 месяцев и 14 дней
Сообщения: 2
Благодарности: 0/2



Сообщение10.12.2009 13:24   Ответить с цитатой

У меня (и судя по куче результатов из поисковиков, не только у меня) проблема с установкой .NET Framework 3.5 SP1 (он нужен софру, в частности клиенту Games for Windows).

Причем эта проблема не решается уже очень давно.
Суть следующая: при установке пакета происходит ошибка с результатом в журнале

Код:
XPSEPSC Installer: [2] Setup Failed on component XPSEPSC Installer
WapUI: [2] DepCheck indicates XPSEPSC Installer is not installed


На руборде
Код:
http://forum.ru-board.com/topic.cgi?forum=5&topic=10616&start=440
это как бы обсуждалось, и даже как бы нашлось решение. Установить XPSEPSC Installer
Код:
http://download.microsoft.com/download/8/D/4/8D4C4B2F-269B-44E1-80EA-BF59143D7BAC/XPSEPSC-x86-en-US.exe
. Установка ни к чему не приводит. Ошибка все та же.

Полная чистка
Код:
http://blogs.msdn.com/astebner/pages/8904493.aspx
и повторная установка оригинальных пакетов, перепекаванных пакетов
Код:
http://forum.oszone.net/showthread.php?t=46682
ни к чему не приводят. Ставятся все, КРОМЕ 3.5 SP1, который упорно пишет ошибку про XPSEPSC Installer.

На чистых версиях Windows такой проблемы судя по всему нет, а вот на сборках, и, в частности, на Zver, она есть.

У кого-ть получилось поставить этот злостчастный 3.5 SP1? Если да, то поделитесь секретом.
Вернуться к началу
Parrot сейчас оффлайн Посмотреть профиль Отправить личное сообщение  
YikxX
Сборщик сборок


Возраст: 39
Стаж: 9 лет 6 месяцев и 2 дня
Сообщения: 2031
Благодарности: 1848/499



Сообщение10.12.2009 13:31   Ответить с цитатой

Никогда не было никаких проблем с 3.5 SP1 И в сборке ставится на этапе GUIRunOnce и на уже установленную сборку. Ошибок в журнале никаких нет. Пакет от Lisabon
_________________
Advanced super bot-admin

 Скрытый текст 

Пишу по-русски.
Да и "Выкалки" уже конкретно достали... Учите русский, блин!
Вернуться к началу
YikxX сейчас оффлайн Посмотреть профиль Отправить личное сообщение  
Parrot
Ёжик


Возраст: 40
Стаж: 7 лет 10 месяцев и 14 дней
Сообщения: 2
Благодарности: 0/2



Сообщение10.12.2009 13:39   Ответить с цитатой

YikxX писал(а):
Никогда не было никаких проблем с 3.5 SP1 И в сборке ставится на этапе GUIRunOnce и на уже установленную сборку. Ошибок в журнале никаких нет. Пакет от Lisabon

А ссылку на него не дадите? или это тот, который в WPI?
Вернуться к началу
Parrot сейчас оффлайн Посмотреть профиль Отправить личное сообщение  
YikxX
Сборщик сборок


Возраст: 39
Стаж: 9 лет 6 месяцев и 2 дня
Сообщения: 2031
Благодарности: 1848/499



Сообщение10.12.2009 13:45   Ответить с цитатой

А, теперь уже от  Скрытый текст  Smile

Parrot писал(а):
или это тот, который в WPI?
Не знаю, спросите у Зверя.

Вот
 Скрытый текст  пакет от Lisabon, который использую я ([addon] Microsoft .NET Framework v2.0-3.0-3.5).
_________________
Advanced super bot-admin

 Скрытый текст 

Пишу по-русски.
Да и "Выкалки" уже конкретно достали... Учите русский, блин!
Вернуться к началу
YikxX сейчас оффлайн Посмотреть профиль Отправить личное сообщение  
dinarom
Ёжик



Стаж: 7 лет 9 месяцев и 15 дней
Сообщения: 1




Сообщение09.05.2010 17:52   Ответить с цитатой

не устанавливалось Microsoft .NET Framework 3.5
пуск - выполнить - services.msc
включил службу Microsoft .NET Framework NGEN и Автоматическое обновление
Microsoft .NET Framework 3.5 - УСТАНОВИЛСЯ, все норм Smile
Вернуться к началу
dinarom сейчас оффлайн Посмотреть профиль Отправить личное сообщение  
RA_Dunmer
Ёжик



Стаж: 7 лет 5 месяцев и 3 дня
Сообщения: 1




Сообщение23.05.2010 2:58   Ответить с цитатой

Скачал пакет от simplex'а, установил - поставился только .net 4 extended, а 3.5 - нет... Соотв-но проги, требующие 3.5 - не ставятся..
dotnet / verify по-прежнему показывает только 1.1 и 2.0 версии установленными...
Не подскажете где косяк?
Вернуться к началу
RA_Dunmer сейчас оффлайн Посмотреть профиль Отправить личное сообщение  
Показать сообщения:   
Начать новую тему   Ответить на тему    Список форумов ZverDVD - Конференция -> Интегрированный софт в сборке Часовой пояс: GMT + 3
На страницу
1, 2, 3  След.
Страница 1 из 3

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете вкладывать файлы
Вы не можете скачивать файлы
 

Anti Bot Question MOD - phpBB MOD against Spam Bots
Заблокировано регистраций / сообщений: 144423 / 329


Powered by phpBB © 2001, 2005 phpBB Group
Яндекс.Метрика